Slowness and ambient note failures

Incident Report for Suki

Resolved

This issue has been resolved.
Posted Jan 16, 2025 - 11:59 PST

Monitoring

The issue causing slow loading times and increased ambient note failures in Suki has been resolved. We are continuing to monitor
Posted Jan 16, 2025 - 09:55 PST

Investigating

We are aware of an issue causing slow loading times and increased ambient note failures. We are actively working on resolving this issue.
Posted Jan 16, 2025 - 08:42 PST
This incident affected: Web App, iOS App, Android App, and Browser Extension.