Ambient note generation delays

Incident Report for Suki

Resolved

The incident is resolved. Thank you for your patience.
Posted Jun 10, 2025 - 10:43 PDT

Identified

We've identified the cause of issue with delayed ambient note generation and are working on a fix.
Posted Jun 10, 2025 - 09:04 PDT

Investigating

We are aware of issues with delayed Ambient note generation. We are actively investigating this and will let you know as soon as we have an update. We apologize for the inconvenience and appreciate your patience.
Posted Jun 10, 2025 - 06:50 PDT
This incident affected: Web App, iOS App, Android App, and Browser Extension.