Google global pubsub outage

Incident Report for Suki

Resolved

This incident has been resolved, all Suki services are fully operational.
Posted Jan 08, 2025 - 10:06 PST

Monitoring

We believe this issue has been resolved, we are actively monitoring for any other issues.
Posted Jan 08, 2025 - 09:28 PST

Investigating

We are aware of an issue causing slow loading times and increased ambient note failures. We are actively working on resolving this issue and will let you know when we have an update.
Posted Jan 08, 2025 - 08:07 PST
This incident affected: Web App, iOS App, and Android App.