Cerner users are experiencing slowness with Suki Assistant

Incident Report for Suki

Resolved

Cerner outage has been fully resolved and Suki performance is back to normal. We apologize for any inconvenience caused and appreciate your patience during this time.
Posted Jan 22, 2025 - 12:05 PST

Monitoring

Cerner confirmed they had an outage; Suki performance has recovered. We are continuing to monitor.
Posted Jan 22, 2025 - 11:58 PST

Identified

We’ve identified the cause of slowness; it is due to a Cerner outage. We are currently contacting Cerner.
Posted Jan 22, 2025 - 11:51 PST

Investigating

We’re investigating slowness with some of our users using Cerner EHR.
Posted Jan 22, 2025 - 11:40 PST
This incident affected: Web App, iOS App, Android App, and Browser Extension.