We're investigating an issue affecting Cerner users. We're working to identify the root cause.

Incident Report for Suki

Resolved

Oracle Cerner has confirmed resolution and the incident impacting Suki has been fully resolved.
Posted Feb 25, 2025 - 13:50 PST

Monitoring

We have received confirmation that Oracle is experiencing issue with FHIR endpoints. This issue is affecting Suki users using Cerner EHR.
Posted Feb 25, 2025 - 13:27 PST

Investigating

We are currently investigating this issue.
Posted Feb 25, 2025 - 13:08 PST
This incident affected: Web App, iOS App, Android App, and Browser Extension.