Ambient Note Generation Failures

Incident Report for Suki for Clinicians

Resolved

The incident with Ambient Note Generation Failures has been fully resolved. We apologize for any inconvenience caused and appreciate your patience during this time.
Posted Jun 03, 2026 - 09:08 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 03, 2026 - 07:50 PDT

Monitoring

We have implemented a fix for the issues impacting Ambient note generation and are actively monitoring.
Posted Jun 03, 2026 - 07:37 PDT

Investigating

We are currently experiencing an issue causing Ambient note generation failures. We are actively investigating this issue.
Posted Jun 03, 2026 - 06:26 PDT
This incident affected: Web App, iOS App, Android App, Browser Extension, and Haiku.