Ambient note generation delays

Incident Report for Suki

Resolved

The issue with ambient note generation delays has been fully resolved. We apologize for any inconvenience caused and appreciate your patience during this time.
Posted Jul 02, 2025 - 07:38 PDT

Monitoring

A fix has been applied and our tests have shown that the issue is resolved. We are continuing to monitor.
Posted Jul 02, 2025 - 07:13 PDT

Identified

we are currently experiencing note generation slowness. A fix has been identified for the same.
Posted Jul 02, 2025 - 06:48 PDT
This incident affected: Web App, iOS App, Android App, Browser Extension, and Haiku.