Intermittent issues with submitting notes to Cerner

Incident Report for Suki

Resolved

We're pleased to announce that the issues with submitting notes have been resolved. We apologize for any inconvenience caused and appreciate your patience during this time.
Posted Apr 01, 2025 - 21:19 PDT

Monitoring

A fix has been implemented and we're closely monitoring the recovery. If you're experiencing any issues, please contact our support team.
Posted Apr 01, 2025 - 15:30 PDT

Identified

We have received confirmation from Red Rover that this is a network issue on their end. Red Rover is working on remediation.
Posted Apr 01, 2025 - 14:01 PDT

Investigating

We are aware of intermittent issues with submitting notes to Cerner and are actively working with Cerner to resolve this issue as soon as possible.
We apologize for the inconvenience, we will let you know as soon as we have an update.
Posted Apr 01, 2025 - 11:19 PDT
This incident affected: Web App, iOS App, and Android App.