Intermittent issues with patients lists for Cerner users

Incident Report for Suki

Resolved

We're pleased to announce that the incident has been fully resolved. We apologize for any inconvenience caused and appreciate your patience during this time.
Posted Apr 23, 2025 - 14:47 PDT

Monitoring

We have confirmed that there was an issue on one 3rd party integration vendor and we've been in contact with them. We are now in the process of monitoring the recovery. Thank you for your patience.
Posted Apr 23, 2025 - 13:25 PDT

Identified

We've identified the cause of intermittent issues with patients lists and are working on a fix.
Posted Apr 23, 2025 - 09:53 PDT

Investigating

We're investigating an issue with patients lists not being loaded for Cerner users. We're working to identify the root cause and implement a fix as soon as possible.
Posted Apr 23, 2025 - 07:17 PDT
This incident affected: Web App, iOS App, and Android App.