Intermittent notes generation issues

Incident Report for Suki for Clinicians

Resolved

The incident with with notes generation has been fully resolved. We apologize for any inconvenience caused and appreciate your patience during this time.
Posted Mar 31, 2026 - 15:59 PDT

Monitoring

We've resolved issues with notes generation and are closely monitoring the system for any recurrence. If you're experiencing any issues, please contact our support team.
Posted Mar 31, 2026 - 15:23 PDT

Investigating

We're investigating an issue with intermittent note generation failures. We're working to identify the root cause and implement a fix as soon as possible.
Posted Mar 31, 2026 - 14:50 PDT
This incident affected: Web App, iOS App, Android App, Browser Extension, and Haiku.