Some Athena users cannot submit notes.

Incident Report for Suki

Resolved

This issue has been resolved.
Posted Jan 26, 2025 - 09:45 PST

Monitoring

We've resolved the issue and are closely monitoring the system for any recurrence. If you're experiencing any issues, please contact our support team.
Posted Jan 26, 2025 - 09:25 PST

Identified

We’ve identified that a few Athena users are having issues with submitting notes and we are working on a fix.
Posted Jan 26, 2025 - 09:01 PST

Investigating

We’re investigating an issue with submitting notes that is impacting a few organizations.
Posted Jan 26, 2025 - 08:58 PST
This incident affected: Web App, iOS App, Android App, and Browser Extension.